1st post on a new page seems not to get an accept button

The Forum Rules, general FAQ and questions or comments about the forum are posted here.
Post Reply
Auria
Site Admin
Site Admin
Posts: 6695
Joined: Thu Sep 28, 2006 12:23 am
Contact:

1st post on a new page seems not to get an accept button

Post by Auria » Sat Mar 27, 2010 10:08 pm

"Keyboard not detected. Press F1 to continue"
-- Windows

Jorg
Moderator
Moderator
Posts: 3971
Joined: Fri Aug 27, 2004 9:38 pm
Location: Delft, Netherlands
Contact:

Post by Jorg » Mon Mar 29, 2010 8:47 am

That is by design, if you ask a question and accept the first post, people do not know the solution. So when you want to accept your own post (assuming the 1st post is the initial post), post a reply explainign what you did or didn't do to fix it and accept that one. And as far as I know if the person receiving a wxAward is equal to the initial poster, no wxAwards are given, it is more for the sake of completeness.

With regards,
- Jorgen
Forensic Software Engineer
Netherlands Forensic Insitute
http://english.forensischinstituut.nl/
-------------------------------------
Jorg's WasteBucket
http://www.xs4all.nl/~jorgb/wb

Auria
Site Admin
Site Admin
Posts: 6695
Joined: Thu Sep 28, 2006 12:23 am
Contact:

Post by Auria » Mon Mar 29, 2010 3:53 pm

Jorg wrote:That is by design, if you ask a question and accept the first post, people do not know the solution. So when you want to accept your own post (assuming the 1st post is the initial post), post a reply explainign what you did or didn't do to fix it and accept that one. And as far as I know if the person receiving a wxAward is equal to the initial poster, no wxAwards are given, it is more for the sake of completeness.

With regards,
- Jorgen
For the very first post, I understand; however, this also happens for the first post of page 2
"Keyboard not detected. Press F1 to continue"
-- Windows

Jorg
Moderator
Moderator
Posts: 3971
Joined: Fri Aug 27, 2004 9:38 pm
Location: Delft, Netherlands
Contact:

Post by Jorg » Tue Mar 30, 2010 7:29 am

Ahhh ok, that is NOT by design ... I didn't got the new page part.

Well before my g/f had to leave for the US I was busy setting up a shadow forum so that we could upgrade to a newer phpbb version. However she took my (old) laptop which I was experimenting on for the duration of her trip. Which means I have to find another way of trying to set up the wxForum on my PC so that I can try to fix minor bugs and see if we can upgrade..

But it is noted as a bug...

- Jorgen
Forensic Software Engineer
Netherlands Forensic Insitute
http://english.forensischinstituut.nl/
-------------------------------------
Jorg's WasteBucket
http://www.xs4all.nl/~jorgb/wb

User avatar
evstevemd
Part Of The Furniture
Part Of The Furniture
Posts: 2259
Joined: Wed Jan 28, 2009 11:57 am
Location: United Republic of Tanzania
Contact:

Post by evstevemd » Tue Mar 30, 2010 10:25 am

Jorg wrote: Which means I have to find another way of trying to set up the wxForum on my PC so that I can try to fix minor bugs and see if we can upgrade..

But it is noted as a bug...

- Jorgen
Don't forget that google thing. very critical ;)
Chief Justice: We have trouble dear citizens!
Citizens: What it is his honor?
Chief Justice:Our president is an atheist, who will he swear to?
[Ubuntu 19.04/Windows 10 Pro/MacOS 10.13 - GCC/MinGW/Clang, CodeLite IDE]

Post Reply