Page 1 of 1

wxCurl compilation problems

Posted: Thu Oct 20, 2011 12:23 am
by jamaj
Hi All,

I tried to compile wxCurl in a Ubuntu 10.10 and wxWidgets 2.8 and I found several mistakes in the configure script. First of all, it forces the usage of windows dLLs that - of course - doesnt exist in linux: ws2 and ldap. After, just because using an option of static text in dialog.c, it prevents the wxwidgets 2.8 usage.
The last, it creares the lib with a different name of what is used in its examples compilation.


Thanks


José Augusto Jr.

Re: wxCurl compilation problems

Posted: Tue Apr 03, 2012 2:20 pm
by caseyodonnell
Did you grab wxCurl from subversion or the download? I think we need to tag an update and get that on the site. What's in the subversion repository shouldn't have any of those issues.