wxCode Topic is solved

This forum is reserved for everything you want to talk about. It could be about programming, opinions, open source programs, development in general, or just cool stuff to share!
Post Reply
sethjackson
Super wx Problem Solver
Super wx Problem Solver
Posts: 396
Joined: Wed Oct 05, 2005 1:19 am

wxCode

Post by sethjackson » Wed Nov 02, 2005 4:30 pm

I recently noticed that wxCode is broken with Firefox!! I have to use Internet Exploder to acces it. :P :evil: Anywas I have Firefox 1.5 RC1. Does anyone else have this problem??? No offense to people that use IE, but IMO Firefox has better XHTML and CSS support, and yet wxCode breaks Firefox, but not IE wierd......

http://wxcode.sourceforge.net

EDIT:

Hmm looks like the

Code: Select all

  </div>
</div>
tags are in the wrong place or mabye there is a missing

Code: Select all

</div>
tag???

These lines??

Code: Select all

<script type="text/javascript" src="http://wxcode.sourceforge.net/styleswitcher.js"/>
          </div>
  </div>

utelle
Moderator
Moderator
Posts: 940
Joined: Tue Jul 05, 2005 10:00 pm
Location: Cologne, Germany
Contact:

Post by utelle » Thu Nov 03, 2005 2:01 pm

There was and is no problem to display the wxCode web site using Firefox version 1.0.7. I haven't tried Firefox version 1.5RC1 yet.

Regards,

Ulrich

sethjackson
Super wx Problem Solver
Super wx Problem Solver
Posts: 396
Joined: Wed Oct 05, 2005 1:19 am

Post by sethjackson » Thu Nov 03, 2005 4:17 pm

Hmm well it breaks Firefox 1.5 RC1..... I had been working fine... Oh well maybe when Firefox 1.5 is released it will work. :)

metalogic
Super wx Problem Solver
Super wx Problem Solver
Posts: 307
Joined: Fri Oct 08, 2004 8:21 am
Location: Area 51
Contact:

Post by metalogic » Fri Nov 04, 2005 1:41 am

I would report it to the Firefox team.

Post Reply