Page 1 of 1

wxwidgets and opengl!

Posted: Tue Jun 21, 2011 6:38 am
by jamal zafar
I am new to wxwidgets and openGL. I just wanna know that wxwidget 2.9.1 supports which version of openGL?

Posted: Tue Jun 21, 2011 12:26 pm
by Auria
wxWidgets uses the systems' underlying OpenGL widget, so it supports the same OpenGL version as the widget toolkit under it (Win32, GTK, Carbon/Cocoa)

Re: wxwidgets and opengl!

Posted: Sat Jul 02, 2011 11:19 pm
by Scorcher24
I hang myself into this thread if you allow:
OpenGL has undergone some drastic changes since some time.
Does the current SVN Version contain a version selector for OpenGL?
And maybe even for a core profile on 3 and 4?
And how stable is that version? Would you recommend using it in a productive environment?
Thanks.