can't never compile

If you are using wxDev-C++ for your wxWidgets design, please ask your questions here instead of in IDE Related.
In need of some credit
In need of some credit
Posts: 1
Joined: Sat Dec 06, 2014 5:03 pm

can't never compile

Postby spy » Sat Dec 06, 2014 5:21 pm

(windows 7 x64)
having just installed wxdev from last version, I tried it and I have always the error:

Code: Select all

make: Interrupt/Exception caught (code = 0xc00000fd, addr = 0x4217b3

I have it with wxWidgets apps, console apps etc. But manually compiling the generated make file from command is fine !
searching and searching again I found a page telling there is a bug in gcc make not accepting '(' and ')' in path on windows 64 bits :

I tried the following from the command line :

Code: Select all

path c:\windows\system;c:\windows

and... it works !
ok. this is a wxdev bug and there is a workaround.
now my questions:
    is this correct ?
    why is devcpp searching something along the path ? this is a problem if we have multiple gcc installations...

thank you

Return to “wxDev-C++”

Who is online

Users browsing this forum: No registered users and 1 guest