bug in opening files

If you are using wxDev-C++ for your wxWidgets design, please ask your questions here instead of in IDE Related.
Post Reply
campa
Knows some wx things
Knows some wx things
Posts: 25
Joined: Tue Nov 25, 2008 5:58 pm

bug in opening files

Post by campa » Mon Nov 07, 2011 2:54 pm

Hi,

I found one annoying bug when I open a file. To reproduce bug follow this steps:

1. Open one file (.cpp or .h, or even a project file, tested all of them )
2. Open file (.c, cpp or .h) double click in explorer (or right mouse button and open with …, do not open it through menus). I get the message “File: C:\Something doesn’t exist!” after clicking OK or X it just delete one letter from file path and send the message back “File :\Something doesn’t exist!” And so on ”File \Something doesn’t exist!”,…

During installation, before the installation process ask you for building catch there is another thing, the main window which ask you this thing is positioned behind the splash screen, I haven’t noticed it immediately and it may act confusing.

Have you seen orwells devcpp, is it possible to use some of his futures also in wxdev-cpp, since he looks very active and has removed many bugs,...

http://orwellengine.blogspot.com/

Keep on doing good job,
From happy user of wxDev-cpp
Regards Andrej

tbreina
Moderator
Moderator
Posts: 1289
Joined: Thu Nov 25, 2004 7:38 pm
Location: Coronado, CA

Re: bug in opening files

Post by tbreina » Mon Nov 07, 2011 5:29 pm

Yes, that's definitely a bug and it's certainly not one I would have found on my own.

Thanks.
-Tony
Everybody's got something to hide except for me and my monkey.

Post Reply