Page 2 of 2

Posted: Wed Jul 08, 2009 4:34 pm
by sds
XTRobot wrote:There is just one more problem,i cant see the toolbox window,its not on the right side,i go to View > Toolbars and there was no toolbox window,how can i put one ?
Do you mean the components window? I didnt find it at the beginning, too, now it shows up, I dont remember how I found it, I think it was hidden behind the project inspector window. Try dragging away the project inspector window on the left and look if it is there. Then you can move the components window to the right like it is shown in the book, I did that.

Posted: Wed Jul 08, 2009 5:18 pm
by XTRobot
Hmm i dragged all the windows i have,but i remember,when i installed it and when run it,i sow some windows but i closed them,because they was all over the desktop :) So there must be way to put them on screen again :) Here is how i dragged them now :

Image

Do i need to re install wxDevCpp ? There must be other sollution :)

Posted: Wed Jul 08, 2009 5:20 pm
by XTRobot
:lol: :lol: I solve the problem,it was not toolbar,it was in View > Show Panels and Show plugin panels :lol: Thanks for help all by the way :)

Posted: Wed Jul 08, 2009 5:30 pm
by sds
XTRobot wrote:Do i need to re install wxDevCpp ? There must be other sollution :)
Maybe you can just copy the config file from someone with a working installation. I dont know where is the config file, I would have attached mine otherwise. Have you upgraded to the latest version 7 RC5?

Posted: Wed Jul 08, 2009 5:50 pm
by XTRobot
@sds like i said at second post,i solved the problem,thanks again :)

Posted: Wed Jul 08, 2009 8:25 pm
by sds
XTRobot wrote:@sds like i said at second post,i solved the problem,thanks again :)
Yes I read that, we posted simultaneously. Congrats!

Posted: Thu Jul 09, 2009 7:36 am
by Sof_T
If you drag the windows to the edges of the IDE they will dock and look a lot tidier.

Posted: Fri Jul 24, 2009 6:08 pm
by XTRobot
Guys i have new problem,when i installed wxDevCpp on my other computer (OS = Win 98),it gives me a lot of errors when i compile some example. I downloaded (wxDev-C++ 7.0 Release Candidate 5 Full Installer.) And this is how i installed it :

Run the wxDevCpp installer,change the install directorium to C:program files(doesnt work),then uninstall and install in C: directorium.Then i tryed to compiler examples and it gives me these errors :

In file included from project1.cpp :
wx/wx.h No such file or directory.

And a lot others similiar to this. Where is the problem ? Thanks

:D

Posted: Fri Jul 24, 2009 7:08 pm
by Sof_T
Hmm, I had this with the latest installer, not sure why. You need to add the path to the wxWidgets library to your project. Sorry I'm not at my main computer at the moment to give you the full directions, I'll add more here later unless someone beats me to it.

Posted: Sat Jul 25, 2009 1:48 pm
by XTRobot
Ok,just hurry up i cant wait to start programming :D