First launch problems Topic is solved

If you are using wxDev-C++ for your wxWidgets design, please ask your questions here instead of in IDE Related.
Post Reply
cmilovic
In need of some credit
In need of some credit
Posts: 4
Joined: Sun Apr 08, 2007 12:46 am
Contact:

First launch problems

Post by cmilovic » Sun Apr 08, 2007 12:55 am

Hi all

I recently uploaded to the new WxDev, from an unknown version (the same core 4.9.9, but older release; from a year or more). Well, my problem is that after a succesfully installation (I unistalled it propperlly), it refuses to launch:
First, there is an illegal action error message. After that, "Runtime error 216 at 00403F7E".

I'm working on a Toshiba laptop, Pentium II 400Mhz, with 96Mb RAM, and Windows 98SE.

I hope you may help me... WxDev runs without problems at another laptop with Windows XP installed.


Thanks,

Carlos

lowjoel
Moderator
Moderator
Posts: 1511
Joined: Sun Jun 19, 2005 11:37 am
Location: Singapore
Contact:

Post by lowjoel » Sun Apr 08, 2007 8:10 am

I've fixed this in HEAD. This is due to a memory overwrie fix we had (yes, a fix caused a problem).

You may have to wait, or you can try using any of our alphas (http://wxdsgn.sourceforge.net/downloads.php)

Joel

cmilovic
In need of some credit
In need of some credit
Posts: 4
Joined: Sun Apr 08, 2007 12:46 am
Contact:

Post by cmilovic » Sun Apr 08, 2007 3:18 pm

Thanks Joel for the quick answer. I tried downloading your alpha, but it says that it needs UXTHEME.DLL :S



Regards,

Carlos

lowjoel
Moderator
Moderator
Posts: 1511
Joined: Sun Jun 19, 2005 11:37 am
Location: Singapore
Contact:

Post by lowjoel » Mon Apr 09, 2007 8:57 am

My alpha doesnt have the fix (yet). I'll recompile it today or tomorrow and ill let you know.

Joel

cmilovic
In need of some credit
In need of some credit
Posts: 4
Joined: Sun Apr 08, 2007 12:46 am
Contact:

Post by cmilovic » Mon Apr 09, 2007 1:02 pm

Thank you very much :) I've used your application for more than a year, and now I "can't" go back to EMACS ;) Thanks for your excelent work.


Regards,

Carlos

lowjoel
Moderator
Moderator
Posts: 1511
Joined: Sun Jun 19, 2005 11:37 am
Location: Singapore
Contact:

Post by lowjoel » Mon Apr 09, 2007 2:10 pm

I've uploded it (build 326). http://joelsplace.sg/projects/wxdsgn/

Joel

cmilovic
In need of some credit
In need of some credit
Posts: 4
Joined: Sun Apr 08, 2007 12:46 am
Contact:

Post by cmilovic » Wed Apr 11, 2007 7:03 am

Again, thank you very much :) It is a pleasure such a good support for a great program.


Regards,

Carlos

lowjoel
Moderator
Moderator
Posts: 1511
Joined: Sun Jun 19, 2005 11:37 am
Location: Singapore
Contact:

Post by lowjoel » Wed Apr 11, 2007 1:10 pm

It'll be good if you close this topic by clicking on "Accept" on the post which answered your question.

Joel

Post Reply