Page 1 of 1

Need stable GTK3 support 5 years ago

Posted: Tue Dec 05, 2017 3:53 pm
by realh
Is there any chance of a stable release soon which builds with GTK3 by default? GTK2 makes audacity a barely usable mess on a hidpi display.

Re: Need stable GTK3 support 5 years ago

Posted: Mon Dec 11, 2017 8:25 pm
by ONEEYEMAN
Hi,
The current plan is to have a release mid-January.

Check the wx-dev ML archive - there was recently an E-mail by Vadim about it.
If you can help with testing the tickets he mentioned there it will be great.

Thank you.

Re: Need stable GTK3 support 5 years ago

Posted: Fri Dec 15, 2017 10:13 pm
by realh
Sorry about the delay, I forgot that phpBB doesn't automatically subscribe you to threads you create. I'll help if I can, but I can't find the email you're referring to. Do you have a link or remember some key words from the subject?

Re: Need stable GTK3 support 5 years ago

Posted: Sat Dec 16, 2017 12:57 am
by ONEEYEMAN
Hi
The email is from November30 titled "Gearing up for 3.x"

Thank you.