wxVersion?

This forum can be used to talk about general design strategies, new ideas and questions in general related to wxWidgets. If you feel your questions doesn't fit anywhere, put it here.
Post Reply

What wxversion do you use?

2.4.0
0
No votes
2.4.2
1
4%
2.5 to 2.5.5
3
13%
2.6
19
83%
 
Total votes: 23

travfar
Earned some good credits
Earned some good credits
Posts: 132
Joined: Mon Apr 04, 2005 12:54 am
Location: California
Contact:

wxVersion?

Post by travfar » Sun Apr 24, 2005 6:24 pm

I just wanted to know how many people are still using 2.4.2
I see said the blind man to the deaf girl who was mute.

Visit my project at: http://vwp.sourceforge.net

wx version:2.6.2 and 2.6.3 on linux
OS's:Windows XP, Gentoo is the best!!!!!!
compiler:Codeblocks(MingW32) and gcc on linux

leio
Can't get richer than this
Can't get richer than this
Posts: 802
Joined: Mon Dec 27, 2004 10:46 am
Location: Estonia, Tallinn
Contact:

Post by leio » Sun Apr 24, 2005 7:11 pm

As there's no CVS HEAD option, I had to vote 2.6 :(
Compilers: gcc-3.3.6, gcc-3.4.5, gcc-4.0.2, gcc-4.1.0 and MSVC6
OS's: Gentoo Linux, WinXP; WX: CVS HEAD

Project Manager of wxMUD - http://wxmud.sf.net/
Developer of wxGTK;
gtk+ port maintainer of OMGUI - http://www.omgui.org/

User avatar
Ryan Norton
Moderator
Moderator
Posts: 1319
Joined: Mon Aug 30, 2004 6:01 pm

Post by Ryan Norton » Sun Apr 24, 2005 8:37 pm

Entrenched applications may still be using 2.4.2, other than that you'd be silly to pick any other option than 2.6.

There's no HEAD option as raised before though, so I guess I abstain :lol:
Last edited by Ryan Norton on Mon Apr 25, 2005 6:28 am, edited 1 time in total.
[Mostly retired moderator, still check in to clean up some stuff]

Randall Fox
In need of some credit
In need of some credit
Posts: 2
Joined: Thu Mar 31, 2005 6:49 pm
Contact:

Post by Randall Fox » Sun Apr 24, 2005 8:57 pm

I still use wx2.4.2

I started with it, and changing to wx2.6 will come when I need something in it, or I have the time to do extensive testing. Alot has changed. Plus I made modifications to reduce flicker, and such. They may need to be reversed or changed.

mispunt
Experienced Solver
Experienced Solver
Posts: 59
Joined: Tue Oct 19, 2004 3:23 pm
Location: Ede, Holland

Post by mispunt » Mon Apr 25, 2005 5:44 am

I use 2.6, but that is because I didn't started a big project in 2.4.2

upCASE
Site Admin
Site Admin
Posts: 3176
Joined: Mon Aug 30, 2004 6:55 am
Location: Germany, Cologne

Post by upCASE » Mon Apr 25, 2005 6:28 am

Still usig 2.5.5 here, but I'll switch to 2.6.0 these days.
OS: OpenSuSE, Ubuntu, Win XP Pro
wx: svn
Compiler: gcc 4.5.1, VC 2008, eVC 4

"If it was hard to write it should be hard to read..." - the unknown coder
"Try not! Do. Or do not. There is no try." - Yoda

Post Reply