troubles with wx_gtk_xrc

This forum can be used to talk about general design strategies, new ideas and questions in general related to wxWidgets. If you feel your questions doesn't fit anywhere, put it here.
Post Reply
plcgi
In need of some credit
In need of some credit
Posts: 1
Joined: Fri Mar 04, 2005 10:28 am
Contact:

troubles with wx_gtk_xrc

Post by plcgi » Fri Mar 04, 2005 10:52 am

Hi
I want to compile one program writed with C++ and wxWidgets in FreeBSD 4.10
I built it with aclocal,autoconf, automake
when I command
./make
i get next message:
gcc -g -02 -o wx1L -L/usr/X11R6/lib -L/usr/local/lib -liconv -L/usr/X11R6/ lib -pthread -lwx_gtk-2.4 -lwx_gtk_xrc-2.4
/usr/libexec/elf/ld cannot find -lwx_gtk_xrc-2.4
error code 1
how can I resolve this problem?

Post Reply