Need stable GTK3 support 5 years ago

This forum can be used to talk about general design strategies, new ideas and questions in general related to wxWidgets. If you feel your questions doesn't fit anywhere, put it here.
realh
In need of some credit
In need of some credit
Posts: 2
Joined: Tue Dec 05, 2017 3:40 pm

Need stable GTK3 support 5 years ago

Postby realh » Tue Dec 05, 2017 3:53 pm

Is there any chance of a stable release soon which builds with GTK3 by default? GTK2 makes audacity a barely usable mess on a hidpi display.

ONEEYEMAN
Part Of The Furniture
Part Of The Furniture
Posts: 2449
Joined: Sat Apr 16, 2005 7:22 am
Location: USA, Ukraine

Re: Need stable GTK3 support 5 years ago

Postby ONEEYEMAN » Mon Dec 11, 2017 8:25 pm

Hi,
The current plan is to have a release mid-January.

Check the wx-dev ML archive - there was recently an E-mail by Vadim about it.
If you can help with testing the tickets he mentioned there it will be great.

Thank you.

realh
In need of some credit
In need of some credit
Posts: 2
Joined: Tue Dec 05, 2017 3:40 pm

Re: Need stable GTK3 support 5 years ago

Postby realh » Fri Dec 15, 2017 10:13 pm

Sorry about the delay, I forgot that phpBB doesn't automatically subscribe you to threads you create. I'll help if I can, but I can't find the email you're referring to. Do you have a link or remember some key words from the subject?

ONEEYEMAN
Part Of The Furniture
Part Of The Furniture
Posts: 2449
Joined: Sat Apr 16, 2005 7:22 am
Location: USA, Ukraine

Re: Need stable GTK3 support 5 years ago

Postby ONEEYEMAN » Sat Dec 16, 2017 12:57 am

Hi
The email is from November30 titled "Gearing up for 3.x"

Thank you.


Return to “General Development”

Who is online

Users browsing this forum: No registered users and 1 guest