[wxMac] who is using which CW / XCode version ?

Do you have a typical platform dependent issue you're battling with ? Ask it here. Make sure you mention your platform, compiler, and wxWidgets version.
Post Reply

wxMac: CW8 or CW9?

Poll ended at Mon Jan 03, 2005 4:38 pm

CW8
0
No votes
CW9
1
100%
 
Total votes: 1

User avatar
ABX
Can't get richer than this
Can't get richer than this
Posts: 810
Joined: Mon Sep 06, 2004 1:43 pm
Location: Poznan, Poland
Contact:

[wxMac] who is using which CW / XCode version ?

Post by ABX » Wed Dec 29, 2004 4:38 pm

Stefan Csomor had asked wxMac users in mailing list:
In order to decide whether I should attempt to make a bakefile for CW 8 (which does not have quite a few niceties that CW 9 has) or for CW 9, I'd like to get a show of hands on who is using what. For Xcode I'd be assuming 1.5 as it is a free download.
Please fill the pool or answer on mailing list but use only one medium!

Thanks in advance, ABX
CVS Head, 2.8.X
wxMSW, wxWinCE, wxPalmOS, wxOS2, wxMGL, bakefile
gcc 3.2.3, bcc 5.51, dmc 8.48, ow 1.6, vc 7.1, evc 3/4, pods 1.2

Post Reply