Page 1 of 1

versions available

Posted: Sun Dec 05, 2004 5:52 pm
by Neil
Hi,

I'm attempting to install wxWidgets on a Sun JDS system. The requirements for wxWidgets are glibc 2.3. On the JDS system I have glibc 2.2.5 which cannot be changed without the system crashing or other apps not working. Is there another version of wxWidgets that will use this glibc 2.2.5 or is there a way that I can run both versions and have the newer one linked to wxWidgets? Sun JDS is based on SuSE Linux.

Neil

Posted: Mon Dec 06, 2004 3:51 pm
by cg
Are you installing with a binary rpm? If so try getting the source and building it yourself.

HTH

CG