libwxbase2.8-0-ansi error code 2

Do you have a typical platform dependent issue you're battling with ? Ask it here. Make sure you mention your platform, compiler, and wxWidgets version.
Post Reply
janflorijn
In need of some credit
In need of some credit
Posts: 4
Joined: Thu Nov 17, 2011 7:02 pm

libwxbase2.8-0-ansi error code 2

Post by janflorijn » Thu Nov 17, 2011 7:28 pm

After installing libwxbase2.8-0-ansi and libwxgtk2.8-0-ansi I receive a error code 2.
I have a SB X-Fi Xtreme music soundcard.

DavidHart
Site Admin
Site Admin
Posts: 3942
Joined: Thu Jan 12, 2006 6:23 pm
Location: IoW, UK

Re: libwxbase2.8-0-ansi error code 2

Post by DavidHart » Thu Nov 17, 2011 8:11 pm

Hi,

Your post contains far too little information.

Which platform are you on? I suspect Linux, in which case which distro/version?

What do you do to make yourself receive a error code 2?

Regards,

David

janflorijn
In need of some credit
In need of some credit
Posts: 4
Joined: Thu Nov 17, 2011 7:02 pm

Re: libwxbase2.8-0-ansi error code 2

Post by janflorijn » Thu Nov 17, 2011 9:03 pm

I work with Ubuntu studio 10

The error returns after installing these library's

janflorijn
In need of some credit
In need of some credit
Posts: 4
Joined: Thu Nov 17, 2011 7:02 pm

Re: libwxbase2.8-0-ansi error code 2

Post by janflorijn » Thu Nov 17, 2011 9:10 pm

I have installed ubuntustudio 10.04.

After then i installed Jack Audio Connection Kit and QJackctl. And Libwxbase2.8-0-ansi and libwxgtk5.8-0-ansi
I also added key.asc.

DavidHart
Site Admin
Site Admin
Posts: 3942
Joined: Thu Jan 12, 2006 6:23 pm
Location: IoW, UK

Re: libwxbase2.8-0-ansi error code 2

Post by DavidHart » Thu Nov 17, 2011 9:57 pm

Why do you think it has anything to do with wxWidgets?

You still haven't said where you see the error, or what you're doing to make it happen.

janflorijn
In need of some credit
In need of some credit
Posts: 4
Joined: Thu Nov 17, 2011 7:02 pm

Re: libwxbase2.8-0-ansi error code 2

Post by janflorijn » Fri Nov 18, 2011 8:36 am

After starting up the system and reinstalling libwxbase2.8-0-ansi and libwxgtk2.8-0-ansi there is no errorcode.

Jack Audio Connection Kit is running well. The only problem I have is that using Grandorgue I only have sound on my Centre chanel of my speakers. I use 5.1 speakers. I think that belongs not on this forum.

Post Reply