Little Problem with Tutorial for WxSmith

Do you have a question about makefiles, a compiler or IDE you are using and need to know how to set it up for wxWidgets or why it doesn't compile but other IDE's do ? Post your questions here.
Post Reply
Mungo1981
Earned a small fee
Earned a small fee
Posts: 24
Joined: Wed Jan 30, 2019 5:42 pm

Little Problem with Tutorial for WxSmith

Post by Mungo1981 » Fri Feb 01, 2019 4:27 pm

Dear Community,
I have try the following Tutorial on the Homepage on WxSmith:
http://wiki.codeblocks.org/index.php/Wx ... ng_Results
I have read all the Information on this Page, and I have checked all I could check.
But I have Errors.
Could anybody check the Tutorial, and Find the Error.

ONEEYEMAN
Part Of The Furniture
Part Of The Furniture
Posts: 2934
Joined: Sat Apr 16, 2005 7:22 am
Location: USA, Ukraine

Re: Little Problem with Tutorial for WxSmith

Post by ONEEYEMAN » Fri Feb 01, 2019 4:54 pm

Hi,
Sorry, I can't see you machine and check your setup.
What kind of errors do you have? Please be as specific as possible - describe exactly what you did step by step and copy'n'paste the error you received.

Also, it probably be a good idea to contact wxSmith developer directly.

Thank you.

Mungo1981
Earned a small fee
Earned a small fee
Posts: 24
Joined: Wed Jan 30, 2019 5:42 pm

Re: Little Problem with Tutorial for WxSmith

Post by Mungo1981 » Fri Feb 01, 2019 5:00 pm

Ok I have found my Error.
I haven't read that the textcrtl in the first part should have the "Var Name": Results.

Excuse me

Mungo1981 :oops: :shock: :cry:

Post Reply