GREAT NEWS! We have moved!!!

Forum announcements are posted here. New cool features, scheduled backups and maintenance, you name it.
Jorg
Moderator
Moderator
Posts: 3971
Joined: Fri Aug 27, 2004 9:38 pm
Location: Delft, Netherlands
Contact:

GREAT NEWS! We have moved!!!

Postby Jorg » Sat Jun 18, 2005 11:09 am

Well, the total down time was approcimately 2 minutes. That was after I noticed the domain was moved, I removed the index.html I left behind (silly me) and restore the latest DB from an hour ago.

As far as I see, we have lost no posts, and everything is in top shape working order!

Happy posting everybody on the new domain!!

- Jorgen
Last edited by Jorg on Fri Jul 22, 2005 7:37 pm, edited 1 time in total.
Forensic Software Engineer
Netherlands Forensic Insitute
http://english.forensischinstituut.nl/
-------------------------------------
Jorg's WasteBucket
http://www.xs4all.nl/~jorgb/wb

Jorg
Moderator
Moderator
Posts: 3971
Joined: Fri Aug 27, 2004 9:38 pm
Location: Delft, Netherlands
Contact:

Postby Jorg » Sat Jun 18, 2005 5:33 pm

Ok, the quantum time shift anomaly has passed us by, and for a moment all was messed up. I dropped all the tables in the old database, and since I see my original posts back at where it should be, I guess we were partially accessing the old and partially accessing the new database. Odd, but I guess we can celebrate now.

I'll get the beer :lol:

- Jorgen
Forensic Software Engineer

Netherlands Forensic Insitute

http://english.forensischinstituut.nl/

-------------------------------------

Jorg's WasteBucket

http://www.xs4all.nl/~jorgb/wb

Jorg
Moderator
Moderator
Posts: 3971
Joined: Fri Aug 27, 2004 9:38 pm
Location: Delft, Netherlands
Contact:

Postby Jorg » Sat Jun 18, 2005 7:36 pm

Ok, the forum is experiencing some DNS problems. For all people who try to log in and fail occasionally, I put up a site on the old address telling what is going on.

I cannot have two forums running next to eachother because half the time people are posting in the wrong database. So the only solution is to wing it and see how long it takes before the DNS entries are synchronised.

Sorry for the inconvience but this is beyond my reach ;-)

- Jorgen
Forensic Software Engineer

Netherlands Forensic Insitute

http://english.forensischinstituut.nl/

-------------------------------------

Jorg's WasteBucket

http://www.xs4all.nl/~jorgb/wb

User avatar
Ryan Norton
Moderator
Moderator
Posts: 1319
Joined: Mon Aug 30, 2004 6:01 pm

Postby Ryan Norton » Sat Jun 18, 2005 11:25 pm

Jorg wrote:Ok, the forum is experiencing some DNS problems. For all people who try to log in and fail occasionally, I put up a site on the old address telling what is going on.

I cannot have two forums running next to eachother because half the time people are posting in the wrong database. So the only solution is to wing it and see how long it takes before the DNS entries are synchronised.

Sorry for the inconvience but this is beyond my reach ;-)

- Jorgen


The emails for replies loads to a bogus IP (195.something) and wxforum.org (this) is really slow :(
[Mostly retired moderator, still check in to clean up some stuff]

Jorg
Moderator
Moderator
Posts: 3971
Joined: Fri Aug 27, 2004 9:38 pm
Location: Delft, Netherlands
Contact:

Postby Jorg » Sun Jun 19, 2005 8:35 am

No, the IP 195.85.134.17 is the correct one. The old stupid entry is being hard to get rid of. I entered it in my hosts file for the time being because my provider is kind of slow with this.

- Jorgen
Forensic Software Engineer

Netherlands Forensic Insitute

http://english.forensischinstituut.nl/

-------------------------------------

Jorg's WasteBucket

http://www.xs4all.nl/~jorgb/wb


Return to “Forum Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest