Page 1 of 1

Trying to post

Posted: Tue May 05, 2020 11:52 pm
by zbyna
Hello,
I am trying to post my first topic "FIx CodeLite IDE 13.0.7 + wxWidgets 3.1.3 + mingw64(gcc 9.2.0)" in "Compiler / Linking / IDE Related" but my post is treating as spam. I tried to contact administrators two weeks ago (post is saved as a draft) - no luck and no response so far. Any hints on how to draw attention? Thanks.

Re: Trying to post

Posted: Wed May 06, 2020 5:57 am
by doublemax
Did your code get rejected by a moderator or immediately by the forum software itself? In the latter case try not to include any links in your post.

Re: Trying to post

Posted: Thu May 07, 2020 11:09 pm
by zbyna
Thanks for the response.

Forum itself: Forbidden. Message seems to be spam.

My post contains two images - links to

Code: Select all

i.imgur.com
now. I remove 5 links, but I still have not been allowed to post due to the same reason.

Re: Trying to post

Posted: Thu May 07, 2020 11:17 pm
by doublemax
Sorry, there is nothing i can do about this message and i also don't what the exact criteria are that trigger that error.

Try using the forum function to embed images (2 max).

Re: Trying to post

Posted: Fri May 08, 2020 10:56 pm
by zbyna
OK.
  • 1st attempt: two images inserted using:

    Code: Select all

    [img]https://i.imgur.com/a3WMoaT.png[/img]
    does not work

  • 2nd attempt two images inserted as an attachment:

    Code: Select all

    [attachment=0]codelite_2020-04-14_03-42-43.png[/attachment]
    - does not work:
Still, the same issue: "Forbidden. Message seems to be spam."

I am giving up.

Re: Trying to post

Posted: Sat May 09, 2020 6:47 am
by DavidHart
Hi,

I don't know why you've had a problem either. But putting the 'imgur' image inside code-tags did succeed in this thread, so presumably you could do the same in the codelite thread.

Regards,

David