Wiki detects me as spambot  [SOLVED]

The Forum Rules, general FAQ and questions or comments about the forum are posted here.
TobiasA
Knows some wx things
Knows some wx things
Posts: 28
Joined: Mon Aug 28, 2017 8:42 am

Wiki detects me as spambot

Postby TobiasA » Thu Nov 02, 2017 8:18 am

Hi,

I don't know if this is the right place to ask... But I registered for the wiki and created an article about highlighting text in a wxSTC (not linked anywhere yet). The day after, I came back to finish my work- and suddenly I'm a spambot ("Browser seems to be spambot"). I tried it in my lunchtime at work, same result.
Even tried if from the phone. I have a second mail adress, but all of a sudden I can't event create a second account on the wiki or edit my not yet finished article. It's always "Browser seems to be spambot". I type rather fast and wrote a good part of it in an offline editor, so maybe the wiki didn't like that...

May someone please unlock me for editing the wiki? The username in the wiki is the same as here.

Thanks a lot!

User avatar
doublemax
Moderator
Moderator
Posts: 11481
Joined: Fri Apr 21, 2006 8:03 pm
Location: $FCE2

Re: Wiki detects me as spambot  [SOLVED]

Postby doublemax » Thu Nov 02, 2017 8:24 am

I have no idea who can do that, but it might be a good idea to post this on the wx-users mailing list as well.
https://groups.google.com/forum/#!forum/wx-users
Use the source, Luke!

TobiasA
Knows some wx things
Knows some wx things
Posts: 28
Joined: Mon Aug 28, 2017 8:42 am

Re: Wiki detects me as spambot

Postby TobiasA » Thu Nov 02, 2017 1:07 pm

Got unlocked. Thank you very much!


Return to “General Forum Issues”

Who is online

Users browsing this forum: No registered users and 2 guests