Page 1 of 1

wxWidgets 2.8.4 crash with gtk 2.12

Posted: Thu Apr 03, 2008 9:09 am
by Sickboy
We discovered that many dialogs (eg. wxSingleChoiceDialog) crash in wxWidgets 2.8.4 with gtk versions newer than 2.11.

This bug has been fixed with the SVN revision 46513 and wxWidgets 2.8.5.

You can validate this bug by compiling samples/dialogs and open the SingleChoiceDialog.