wxWidgets 2.8.4 crash with gtk 2.12

Do you like to promote your wxWidgets based application or component!? Post it here and let's see what the critics have to say. Also, if you found that ONE wx component the world needs to know about, put it here for future reference.
Post Reply
Sickboy
Experienced Solver
Experienced Solver
Posts: 91
Joined: Wed Mar 16, 2005 10:30 pm
Location: Germany

wxWidgets 2.8.4 crash with gtk 2.12

Post by Sickboy » Thu Apr 03, 2008 9:09 am

We discovered that many dialogs (eg. wxSingleChoiceDialog) crash in wxWidgets 2.8.4 with gtk versions newer than 2.11.

This bug has been fixed with the SVN revision 46513 and wxWidgets 2.8.5.

You can validate this bug by compiling samples/dialogs and open the SingleChoiceDialog.

Post Reply