problem when upgrading to wx2.8.9

If you are using the main C++ distribution of wxWidgets, Feel free to ask any question related to wxWidgets development here. This means questions regarding to C++ and wxWidgets, not compile problems.
Post Reply
hilda
Knows some wx things
Knows some wx things
Posts: 49
Joined: Tue Apr 01, 2008 6:22 am
Location: India

problem when upgrading to wx2.8.9

Post by hilda » Wed Mar 11, 2009 11:09 am

Hi.. all..

In my system wx242 is running( borland 5.5, windows xp )

Now i want upgrade it to latest..

downloaded wx289 and compiled( make -f makefile.bcc in msw\build ) it using borland 5.5..

compiled minimal.cpp
all running fine.

but when i tried to compile /samples/widgets/widgets.cpp, its showing this.

Code: Select all

make -f makefile.bcc
MAKE Version 5.2  Copyright (c) 1987, 2000 Borland
	if not exist bcc_mswd mkdir bcc_mswd
	ilink32 -Tpe -q  -LD:\Borland\BCC55\lib -LD:\Borland\BCC55\lib\psdk -v -L.\..\..\lib\bcc_lib -aa @[email protected]@@

** error -1073741819 ** deleting bcc_mswd\widgets.exe
please help me............???????
Regards

Windows XP/wxWidget2.4.2
Firebird SQL2.0

computerquip
Experienced Solver
Experienced Solver
Posts: 72
Joined: Fri Feb 20, 2009 7:13 pm
Location: $(#wx)\src

Post by computerquip » Wed Mar 11, 2009 12:03 pm

Trying to compile wxWidgets is troublesome for me ](*,). Unless I made an edit to the default sources or I need a strange configuration, I see no point in actually compiling it so I just simply use the precompiled version of the pack also known as wxPack.

If you still want to compile it yourself take a look at this instruction: http://wiki.wxwidgets.org/Using_wxWidge ... _Builder_5

Though it's long and tedious, you may find something that conflicts with your IDE / Compiler configuration.

Post Reply