Search found 19 matches

by starra
Mon Mar 26, 2012 7:37 am
Forum: wxDev-C++
Topic: 7.4.2 RC1 installer
Replies: 15
Views: 7022

Re: 7.4.2 RC1 installer

the problem was the use of unicode. I compiled wxwidgets as a dll without the unicode and there were porting problems, solved using wxwidgets as a dll, but always with unicode and doing a little porting. It would be useful to have both that the dll lib. It would also be useful to have multiple versi...
by starra
Fri Mar 23, 2012 8:44 am
Forum: wxDev-C++
Topic: 7.4.2 RC1 installer
Replies: 15
Views: 7022

Re: 7.4.2 RC1 installer

Is this an existing project.
this evening i try.
by starra
Thu Mar 22, 2012 9:27 pm
Forum: wxDev-C++
Topic: 7.4.2 RC1 installer
Replies: 15
Views: 7022

Re: 7.4.2 RC1 installer

i have download and install RC4 when build i have this error g++.exe -c src/fcmanager.cpp -o Objects/MingW/fcmanager.o -I"C:/Program Files (x86)/Dev-Cpp/MinGW32/include" -I"C:/Program Files (x86)/Dev-Cpp/" -I"C:/Program Files (x86)/Dev-Cpp/include/common" -I"./inc" -I"./panel" -I"./images" -D__WXMSW...
by starra
Mon Jan 16, 2012 9:16 am
Forum: wxDev-C++
Topic: wxHTTPEngine.DevPak don't build with wxdevcpp 4.7.1
Replies: 3
Views: 3260

Re: wxHTTPEngine.DevPak don't build with wxdevcpp 4.7.1

ok with the new library with unicode support linking correctly.
There is a problem in component.
Tn example exe don't load a page of url select.
Is possible that is a unicode problem of url passed?
For build wxhttpengineu.a i have replate "" string with wxT("")
by starra
Sun Jan 15, 2012 9:39 pm
Forum: wxDev-C++
Topic: wxHTTPEngine.DevPak don't build with wxdevcpp 4.7.1
Replies: 3
Views: 3260

wxHTTPEngine.DevPak don't build with wxdevcpp 4.7.1

wxHTTPEngine example don't build with wxdevcpp 7.4.1. in file httpbuilder.h in row 45 i replace wxProxySettings() { m_bRequiresAuth = 0; m_bUseProxy = 0; m_nProxyPort = 0; m_strProxyExceptionsDelim = ","; } with wxProxySettings() { m_bRequiresAuth = 0; m_bUseProxy = 0; m_nProxyPort = 0; m_strProxyEx...
by starra
Fri Oct 21, 2011 9:28 am
Forum: wxDev-C++
Topic: Release 7.4 problem
Replies: 3
Views: 1754

Re: Release 7.4 problem

sorry !
there aren't problem.
during first run, after create cache, the ok panel is under Screen panel.
by starra
Wed Oct 19, 2011 8:22 pm
Forum: wxDev-C++
Topic: Release 7.4 problem
Replies: 3
Views: 1754

Re: Release 7.4 problem

tomorrow i post screenshot
by starra
Tue Oct 18, 2011 11:57 am
Forum: wxDev-C++
Topic: Release 7.4 problem
Replies: 3
Views: 1754

Release 7.4 problem

After installing version 7.4, the first time after having given the ok command to create the cache, it block in loading language.
In the directory Packages there is directory %APLICATIONDATA% with the directory examples
by starra
Mon Sep 20, 2010 8:57 am
Forum: wxDev-C++
Topic: Webcam / DirectShow with wxDev-C++ ?
Replies: 4
Views: 2642

i don't find wxVideoCapture in wxcode
by starra
Thu Nov 12, 2009 8:54 am
Forum: wxDev-C++
Topic: Announcing wxDevIDE, Dev-C++ in C++
Replies: 16
Views: 7933

GREAT NEWS!!
by starra
Wed Jul 01, 2009 12:15 pm
Forum: wxDev-C++
Topic: next release
Replies: 5
Views: 1231

sorry but i don't know delphi..
only c++ e few java
by starra
Fri Jun 26, 2009 8:14 am
Forum: wxDev-C++
Topic: next release
Replies: 5
Views: 1231

next release

when it is scheduled next release?

thanks for the great job
by starra
Wed Feb 04, 2009 9:57 am
Forum: wxDev-C++
Topic: wxdevcpp portable
Replies: 0
Views: 450

wxdevcpp portable

provides for the delivery of a portable version?
at least for beta versions?
by starra
Fri Jan 02, 2009 2:04 pm
Forum: wxDev-C++
Topic: Translators needed
Replies: 35
Views: 8818

Italian Translate 7000=Abilitato 7001=Classe Base 7002=Nascoto 7003=Default 7004=Testo di Aiuto 7005=Nome ID 7006=Valore ID 7007=Tooltip 7008=Commenti 7009=Codice di Validazione 7010=Colore Background 7011=Color Foreground 7012=Fattore Estensione 7013=Alineamento 7014=Bordo 7015=Bordi 7016=Stile Gen...
by starra
Tue Jul 31, 2007 9:08 am
Forum: C++ Development
Topic: proxy ntlm
Replies: 0
Views: 303

proxy ntlm

I want to connect to Internet through the proxy.

I have use wxURL, and wxHttpEng, but the proxy response il

http 407...
ISA SERVER authentication request

The proxy use kerberos for authentication.

I want manage the authentication for internet connection

thanks for all help.