Search found 1 match

by coyoteazul
Mon Nov 04, 2019 1:51 am
Forum: Compiler / Linking / IDE Related
Topic: Terminal gets a different version of wxwidgets than IDE's compiler
Replies: 2
Views: 415

Terminal gets a different version of wxwidgets than IDE's compiler

Hi. I just tried switching from 3.0 to 3.1, but my IDEs seem to not want to cooperate with that change. When i run wx-config on terminal, or run a program compiled on terminal, I get 3.1.3. But a program compiled on an IDE returns 3.0.4 #include <iostream> #include <wx/versioninfo.h> #include <strin...