Search found 5 matches

by MK
Mon Oct 14, 2019 10:32 pm
Forum: wxDev-C++
Topic: Problems with strange symbols into my interface program
Replies: 8
Views: 1544

Re: Problems with strange symbols into my interface program

catalin wrote:
Mon Oct 14, 2019 9:45 pm
Does this have anything to do with wxWidgets?
I think it has nothing to do with it. I am using the console application to program in C.
by MK
Mon Oct 14, 2019 10:30 pm
Forum: wxDev-C++
Topic: Problems with strange symbols into my interface program
Replies: 8
Views: 1544

Re: Problems with strange symbols into my interface program

I think it has nothing to do with it. I am using the console application to program in C.
by MK
Mon Oct 14, 2019 10:26 pm
Forum: wxDev-C++
Topic: Problems with strange symbols into my interface program
Replies: 8
Views: 1544

Re: Problems with strange symbols into my interface program

I'm sorry, my english language is very bad :/
I'll try to express myself better...
by MK
Mon Oct 14, 2019 10:21 pm
Forum: wxDev-C++
Topic: Problems with strange symbols into my interface program
Replies: 8
Views: 1544

Re: Problems with strange symbols into my interface program

I am using the wxDev-C ++ IDE
by MK
Mon Oct 14, 2019 9:18 pm
Forum: wxDev-C++
Topic: Problems with strange symbols into my interface program
Replies: 8
Views: 1544

Problems with strange symbols into my interface program

Hi, I have a problem and I would appreciate your help. When I install the program I get rhombuses with interrogations. I am Spanish and these symbols replace the accents and letter "ñ" of my language, and they are fundamental. How can I solve that?.🙏🏻 Thank you.