Search found 48 matches

by sly_chandan
Wed Dec 12, 2018 2:08 pm
Forum: Compiler / Linking / IDE Related
Topic: App stopped running suddenly
Replies: 5
Views: 122

Re: App stopped running suddenly

Got That!!! So I need to create a Debug Build. That makes sense now. But how in the world am I supposed to change the wxwidgets Compiled project with an existing application. Because when I created the application I had to select the compiled wxwidgets code. Is there a way to change the build debug ...
by sly_chandan
Tue Dec 11, 2018 12:38 pm
Forum: C++ Development
Topic: How to call a Web Service from wxwidgets app
Replies: 2
Views: 57

How to call a Web Service from wxwidgets app

How do I call a Web Service from wxWidgets App
by sly_chandan
Mon Dec 10, 2018 5:37 pm
Forum: Compiler / Linking / IDE Related
Topic: App stopped running suddenly
Replies: 5
Views: 122

Re: App stopped running suddenly

I just had it running yesterday and for some reason it stopped working!


Maybe a little tweaking in the designer and source code.

But no change was done without any broken compile.

That's all I have in the call stack.

How am I supposed to debug with that info of call stack?
by sly_chandan
Mon Dec 10, 2018 4:51 pm
Forum: Compiler / Linking / IDE Related
Topic: App stopped running suddenly
Replies: 5
Views: 122

App stopped running suddenly

My App was working fine when suddenly it stopped running


I have attached the debug operation giving a segmentation fault.


I have attached the screenshot
by sly_chandan
Mon Dec 10, 2018 2:20 pm
Forum: Compiler / Linking / IDE Related
Topic: Codeblocks shell application stopped running [SOLVED]
Replies: 1
Views: 72

Re: Codeblocks shell application stopped running [SOLVED]

FIXED!

I had not linked the compiler properly!

Installed Mingw again and it worked!!!
by sly_chandan
Mon Dec 10, 2018 9:46 am
Forum: Compiler / Linking / IDE Related
Topic: Codeblocks shell application stopped running [SOLVED]
Replies: 1
Views: 72

Codeblocks shell application stopped running [SOLVED]

Codeblocks shell application have stopped working. I have tried re-installing and compiling wxwidgets and also re-installed Codeblocks but shell application wont build I get the following errors on build: obj\Debug\T2App.o: In function `[email protected]': C:/Programming/WxWidgets Apps/T2/T2App.cpp:17: und...
by sly_chandan
Sun Dec 09, 2018 2:03 pm
Forum: General Development
Topic: Is WxWidgets free to use in any organization?
Replies: 1
Views: 53

Is WxWidgets free to use in any organization?

Can I use wxwidgets and codeblocks in any organization?

I have read the license but it's still confusing.

Please help!
by sly_chandan
Sat Oct 17, 2015 8:37 pm
Forum: Compiler / Linking / IDE Related
Topic: How to install wxGTK with CodeBlocks
Replies: 0
Views: 804

How to install wxGTK with CodeBlocks

How do I set up wxGTK with codeblocks?

I have gtk+3.0

I am not able to create a GTK+ project in codeblocks. When I specify the Gtk folder while creating a project I get an error that says invalid path to gtk folder.

Please help.
by sly_chandan
Tue Oct 06, 2015 5:04 pm
Forum: Database Related
Topic: How to setup mysql with codeblocks/wxwidgets application
Replies: 5
Views: 2272

How to setup mysql with codeblocks/wxwidgets application

I would like to know how to use MySQL database access with codeblocks/wxwidgets application..

please help......
by sly_chandan
Tue Oct 06, 2015 7:00 am
Forum: Compiler / Linking / IDE Related
Topic: wxmsw30u_gcc_custom.dll is missing, can't run exe [SOLVED]
Replies: 11
Views: 4269

Re: wxmsw30u_gcc_custom.dll is missing, can't run exe [SOLVED]

I solved the dll problem.....

Run the following command:
mingw32-make -j8 -f makefile.gcc BUILD=release SHARED=1 UNICODE=1 VENDOR=custom MONOLITHIC=1

The dll file will be generated......
by sly_chandan
Sat Oct 03, 2015 1:57 pm
Forum: Compiler / Linking / IDE Related
Topic: wxmsw30u_gcc_custom.dll is missing, can't run exe [SOLVED]
Replies: 11
Views: 4269

Re: wxmsw30u_gcc_custom.dll is missing, can't run exe [SOLVED]

I used the following command as per your instructions: mingw32-make -f makefile.gcc SHARED=0 UNICODE=1 MONOLITHIC=1 RUNTIME_LIBS=static BUILD=release But now the wxWidgets application isn't compiling. I get an error at wx/setup.h: no such file or directory. Am I running the right command??? Please h...
by sly_chandan
Sat Oct 03, 2015 1:23 pm
Forum: wxCode
Topic: wxSQLite - how to build? [SOLVED]
Replies: 68
Views: 10825

Re: wxSQLite - how to build? [SOLVED]

SQLite Solution.png This finally has solved the issue for me.... I would recommend this solution to everyone.... No need to compile the wxsqlite library..... I have tried the way and it messes up the project..... Thaaaaaaaaaaaaannnnnnnnkkkkkkkkkksssssssssssssssss Steve.... Marvelous!!!!! =D>
by sly_chandan
Sat Oct 03, 2015 2:33 am
Forum: wxCode
Topic: wxSQLite - how to build? [SOLVED]
Replies: 68
Views: 10825

Re: wxSQLite - how to build? [SOLVED]

How to install sqlite3 or rather how to get it up running...

When I run my wxWidgets app says sqlite3.dll is missing from your computer. Try reinstalling the program.
by sly_chandan
Sat Oct 03, 2015 12:39 am
Forum: wxCode
Topic: wxSQLite - how to build? [SOLVED]
Replies: 68
Views: 10825

Re: wxSQLite - how to build? [SOLVED]

I have done the wxsqlite3 steve.......

wxSqlite3 is installed.....

I had to do some changes apart from what you told me...

Changing the wxsqlite3 parameters you said were required to do.

How do I know I have setup wxsqlite3 correctly.
by sly_chandan
Fri Oct 02, 2015 10:27 pm
Forum: wxCode
Topic: wxSQLite - how to build? [SOLVED]
Replies: 68
Views: 10825

Re: wxSQLite - how to build? [SOLVED]

Do I have to build all these possibilities: mingw32-make -f makefile.gcc SHARED=1 UNICODE=1 BUILD=release mingw32-make -f makefile.gcc SHARED=1 UNICODE=1 BUILD=debug mingw32-make -f makefile.gcc SHARED=0 UNICODE=1 BUILD=release mingw32-make -f makefile.gcc SHARED=0 UNICODE=1 BUILD=debug mingw32-make...

Go to advanced search