Search found 10 matches

by urus_vp
Wed May 04, 2016 9:57 am
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

Re: CodeLite 9.1 and wxWidgets 3.1 configuration issue

Game over :)

thank you for your help!

I decided to compile wxWidgets on my comp.

Download wxMSW-3.1.0-Setup.exe.

Compile all source...

So, now I have clear installation.

wx sample is done.

thank you for your support!
by urus_vp
Tue May 03, 2016 10:01 pm
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

Re: CodeLite 9.1 and wxWidgets 3.1 configuration issue

more details: WXCFG=gcc510TDM_x64_dll/mswud I see "The specified wxcfg must start with a 'gcc_', 'dmc_' or 'vc_' to be successfully detected." so, I'm trying rename gcc510TDM_x64_dll/mswud to gcc_510TDM_x64_dll/mswud WXCFG=gcc_510TDM_x64_dll/mswud and got another msg "g++.exe: error: 'c:/wxWidgets/b...
by urus_vp
Tue May 03, 2016 9:41 pm
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

Re: CodeLite 9.1 and wxWidgets 3.1 configuration issue

aaa, I don't understand what happened :( 1) unpack "wxMSW-3.1.0_gcc510TDM_x64_Dev.7z" as is to "c:\wxwidgets" c:\wxwidgets\lib\gcc510TDM_x64_dll\... see cl9.jpg 2) rename "gcc510TDM_x64_dll" to "gcc_510TDM_x64_dll" see cl10.jpg =============================== WHY I see different results ?! :( Is it ...
by urus_vp
Tue May 03, 2016 8:21 pm
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

Re: CodeLite 9.1 and wxWidgets 3.1 configuration issue

Iwbnwif,

my steps:
-download wxMSW-3.1.0_gcc510TDM_x64_Dev.7z
-unpack as is
-copy "gcc510TDM_x64_dll\*.*" to "c:\wxwidgets\lib\*.*"

see attachment...

What is wrong?
by urus_vp
Tue May 03, 2016 5:53 pm
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

Re: CodeLite 9.1 and wxWidgets 3.1 configuration issue

xaviou > To be more precise : the wxCFG value must point to an existing subfolder of the "lib" directory. iwbnwif > adding the right path should fix it! Are you sure this is right: mmm, I have attached screenshots with my paths... it seems everythinig is right. to Xaviou, just in case... >For the ab...
by urus_vp
Tue May 03, 2016 10:32 am
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

Re: CodeLite 9.1 and wxWidgets 3.1 configuration issue

>You can try running the make command from the workspace directory (normally one up from the project directory, i.e. C:\wxTest\WS1). Again, you should run this in a terminal that has been opened from the Workspace View in CodeLite. I can't see "Open Shell" under project node :) --- cl5.jpg but I can...
by urus_vp
Tue May 03, 2016 8:25 am
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

Re: CodeLite 9.1 and wxWidgets 3.1 configuration issue

Hiello! thank you for response... I just attached two screenshots, please, take a look... >wx-config.exe is not being found. It should be in the directory where CodeLite is stored, i.e. c:\Program Files\CodeLite. >Are you changing any paths or environment variables in your project setting? >You coul...
by urus_vp
Mon May 02, 2016 10:01 pm
Forum: Compiler / Linking / IDE Related
Topic: CodeLite 9.1 and wxWidgets 3.1 configuration issue
Replies: 17
Views: 5380

CodeLite 9.1 and wxWidgets 3.1 configuration issue

Hi All! it seems this is very easy/basic issue, but I could not find solutions... I'm just trying to compile sample with pre-build wxWidgets, but it seetms something is wrong in paths settings. CodeLite 9.1 wxWidgets 3.1 I tied to use pre-builded binaries wxMSW DLLs for the TDM-GCC 4.9 and 5.1 https...
by urus_vp
Thu Feb 19, 2015 8:39 am
Forum: wxDev-C++
Topic: How to configure wxDev 7.4.2 & GIT (BitBucket)
Replies: 0
Views: 1280

How to configure wxDev 7.4.2 & GIT (BitBucket)

Please, help me to configure wxDev and CVS GIT repository (BitBucket).

I don't understand FAQ about it.

It is the best idea to present screenshot wxDev / CVS / Login / Repository.

Thank you!
by urus_vp
Thu Feb 19, 2015 8:30 am
Forum: wxWidgets Development (Russian)
Topic: Реально ли настроить wxDev & Git (bitbucket)
Replies: 0
Views: 1136

Реально ли настроить wxDev & Git (bitbucket)

подскажите пожалуйста, как настроить работу wxDev (7.4.2) с GIT репозиторем. ну никак не наладить работу, логин не проходит, какой синтаксис использовать не очевидно... было бы классно со скриншотами, чтобы сразу по всем полям было понятно. сам имею опыт работы только с TFS, а тут вот надо наладить ...