Search found 2 matches

by zhanghongxin828
Fri Jan 25, 2013 4:08 pm
Forum: Compiler / Linking / IDE Related
Topic: Compile under MAC OX X 10.8.2
Replies: 2
Views: 1850

Re: Compile under MAC OX X 10.8.2

Please show the exact steps you are using to build; it appears for some reason you are trying to build the Windows version of wx on your mac I downloaded the wxWidgets-2.8.12 wxMac-2.8.12, and followed the steps showing in install-mac.txt, these steps are # For Mac OS X 10.6 Snow Leopard or later, ...
by zhanghongxin828
Thu Jan 24, 2013 9:10 pm
Forum: Compiler / Linking / IDE Related
Topic: Compile under MAC OX X 10.8.2
Replies: 2
Views: 1850

Compile under MAC OX X 10.8.2

I'm trying install wxWidgets under my mac, it looks like I can pass the compile but when I trying make this file, the error "make: *** [baselib_appbase.o] Error 1" pops up. Could anybody tells me what happened? In file included from ../include/wx/wxprec.h:13, from ../src/common/appbase.cpp:21: ../in...