Search found 11 matches

by Meta
Thu Oct 01, 2009 11:09 am
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

Here is the Output by command line. C:\Programmierung\cpp_libs\wxWidgets-2.8.10\build\msw>mingw32-make -d -f makefile.gcc SHARED=0 BUILD=debug UNI CODE=1 MONOLITHIC=1 CFG="" VENDOR="" > output.txt Der Befehl "C:\DOKUME~1\FLO" ist entweder falsch geschrieben oder konnte nicht gefunden werden. mingw32...
by Meta
Mon Sep 28, 2009 10:34 am
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

I'm sorry, but I don't understand the next move; what shall I execute now??
by Meta
Fri Sep 25, 2009 10:03 am
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

Okay, I executed the output file as a .bat (of course on the windows command line). He did lots of command lines without error. At the end it executed a very long line, printed the message "Line is too long" and finished. I'm not aware of any error messages, and I cannot copy the whole shell output,...
by Meta
Wed Sep 23, 2009 3:00 pm
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

Alright, here it is.
I omitted -d.
by Meta
Tue Sep 22, 2009 6:59 pm
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

I am using the WinXP native command prompt.
by Meta
Tue Sep 22, 2009 9:40 am
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

I see, so lets check my Path and my Install Directory for minGW. I am using the native winXP Command Line Interface. My Path: %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Programme\TortoiseSVN\bin;C:\MinGW\bin;C:\MingGW\mingw32\bin;C:\Programme\doxygen\bin;C:\Python26 and my inst...
by Meta
Mon Sep 21, 2009 4:26 pm
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

Alright, no problem, let's go ahead with mingw32-make -f makefile.gcc SHARED=0 BUILD=debug UNICODE=1 MONOLITHIC=1 CFG="" VENDOR="" This results in this: C:\Programmierung\cpp_libs\wxWidgets-2.8.10\build\msw>mingw32-make -f makefile.gcc SHARED=0 BUILD=debug UNICOD E=1 MONOLITHIC=1 CFG="" VENDOR="" if...
by Meta
Mon Sep 21, 2009 10:57 am
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

Running mingw32-make -f makefile.gcc SHARED=0 BUILD=debug UNICODE=1 MONOLITHIC=1 CFG="" VENDOR="" clean caused the following errors: Der Befehl "C:\DOKUME~1\FLO" ist entweder falsch geschrieben oder konnte nicht gefunden werden. mingw32-make: [clean] Error 1 (ignored) if exist ..\..\lib\gcc_lib\wxms...
by Meta
Fri Sep 18, 2009 10:49 am
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

1.) :
Yes I know,but concerning my problem, lets say NO I didn't. Let's start here.
by Meta
Thu Sep 17, 2009 7:05 pm
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

You don't need either Cygwin OR MSYS for the batch file I gave. I haven't tried your batch file yet. I do not have Cygwin installed at all. Dito. You built wxWidgets using MSYS? Not possible. Partial true. In fact...it IS possible, in conjunction with minGW. I would suggest just putting the MingW b...
by Meta
Thu Sep 17, 2009 10:34 am
Forum: Compiler / Linking / IDE Related
Topic: Installing in Code::Blocks with MinGW and no MSYS or CYGWIN
Replies: 36
Views: 9063

same here with some differences

Hello Everyone, i am just another Person with exactly the same problem as described in the Entry Post, with 1 main difference: I have neither a reference for Cygwin/bin in PATH nor one for MSYS. I have MSYS 1.0 installed (the errors occured even before) and I got a build of wxWidgets using MSYS (but...